Recommend Testing class method changes


Recommend changing Testing.ExecuteUnitTestValidationScript() to an overload of Testing.ExecuteUnitTestScript() and Testing.ExecuteUnitTestValidationScriptReader() to Testing.ExecuteUnitTestValidationReader(). Plus modifying original Testing.ExecuteUnitTestScript() so that output parameters are supported.
Closed Jun 18, 2009 at 9:36 PM by dnp
Fixed in releaseChanges:Final result was removal of ExecuteUnitTestValidationScript and consolidation of ExecuteUnitTestScript to support in/out params.Also renamed ExecuteUnitTestValidationScriptReader to ExecuteUnitTestScriptReader which also now supports in params.This resulted in a breaking change due to signature changes. However, features haven't been removed so updating exsiting code should be easy.